FWKZT Official Forums
Forums wallpaper bug - Printable Version

+- FWKZT Official Forums (https://fwkzt.com/forum)
+-- Forum: Development Forum (https://fwkzt.com/forum/forum-7.html)
+--- Forum: Report a bug (https://fwkzt.com/forum/forum-9.html)
+--- Thread: Forums wallpaper bug (/thread-18.html)



Forums wallpaper bug - FiGGY - 12-04-2018

Forums wallpaper scrolling only works on the main page. 
Sub forums are cut off.

Main forum:


Sub forum:


RE: Forums wallpaper bug - ✘² - 12-04-2018

(12-04-2018, 06:30 PM)FiGGY Wrote: Forums wallpaper scrolling only works on the main page. 
Sub forums are cut off.

Main forum:


Sub forum:

Interesting. I have not faced this issue on the dekstop version but have with the mobile since this theme really isn't built with a 'mobile-first' layout concept.

I've added


Code:
body, html {
     min-height: 100vh
}


Let me know if this issue persists or cutoff still happens on subforums


RE: Forums wallpaper bug - FiGGY - 12-06-2018

(12-04-2018, 07:10 PM)✘² Wrote:
(12-04-2018, 06:30 PM)FiGGY Wrote: Forums wallpaper scrolling only works on the main page. 
Sub forums are cut off.

Main forum:


Sub forum:

Interesting. I have not faced this issue on the dekstop version but have with the mobile since this theme really isn't built with a 'mobile-first' layout concept.

I've added


Code:
body, html {
     min-height: 100vh
}


Let me know if this issue persists or cutoff still happens on subforums


It hasnt been fixed. i know mobile doesnt come first but i use it on mobile.


RE: Forums wallpaper bug - ✘² - 12-06-2018

(12-06-2018, 02:35 PM)FiGGY Wrote:
(12-04-2018, 07:10 PM)✘² Wrote:
(12-04-2018, 06:30 PM)FiGGY Wrote: Forums wallpaper scrolling only works on the main page. 
Sub forums are cut off.

Main forum:


Sub forum:

Interesting. I have not faced this issue on the dekstop version but have with the mobile since this theme really isn't built with a 'mobile-first' layout concept.

I've added


Code:
body, html {
     min-height: 100vh
}


Let me know if this issue persists or cutoff still happens on subforums


It hasnt been fixed. i know mobile doesnt come first but i use it on mobile.

We may/may not be switching themes. As much as I enjoy the aesthetic of this theme, not one ounce of it is mobile-responsive and alot of the css i've had to insert I consider 'hacks' and not really code that helps to make things responsive. So eventually we might just invest into a more modern-fitting theme if time does not allow for a complete re-imagining of the site's current CSS.